Utilisateur:Banni

From Le Wiki de debian-fr.xyz
Jump to: navigation, search

Right now I am running 1.16 and can not upgrade, I tried the older one, current one and newer one. none of them work for me, I was able to get all the way to the permissions screen with the current one but when I selected CheckUser it gave me an error message on the next screen: Fatal error: Class 'RequestContext' not found in H:\www\mediawiki\extensions\CheckUser\CheckUser.hooks.php on line 25 My wiki needs the CheckUser extension badly, so is there anything else I can do? If not I am thinking of installing 1.18.1 on a different server and just start over again (I would hate to do that as my wiki has gone so far) even if I did that I still wouldn't have shell access. Any ideas or suggestions to help me install the CheckUser extension? Reply Parent More Thetechexpert (talk)‎06:06, 23 February 2012